FordFusionClub.com banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Just purchased a 15 Fusion SE for $3800.00, with 185,000 miles on it. I am a little weary of the lifespan of this car. I know the previous owners and it was maintained with mostly highway miles. Car in really good shape, but tranny seems to shift a little hard. No slip, but hard. I understand the filter is non-serviceable, but the auto parts store does list one. Would like to change that if possible. I will be doing my own maintenance. Picking the car up this coming Monday. Advice with the tranny would be appreciated. My scanner shows no codes, no pending codes and no permanent codes.
Thank you, forum members.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Have some serious rear end clunking. Just replaced the shocks, with Monroe OE spectrum (same ones I pulled out). A lot of noise went away, but it sounds like the infamous "bump in the trunk". All suspension parts and bushings appear to be fine. Exhaust system hangers/mounts are fine also. Trunk lid is tight also. From what I've researched (in depth),
it seems to be a common problem, with a variety of solutions. The car drives straight and doesn't bounce/roll around. The clunk is very annoying. Does anyone have a solution that has been agreed upon?
 

·
Registered
Joined
·
51 Posts
Did you replace the strut mount ( MOTORCRAFT AD1115 ) along with the shocks?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
No, I did not replace the strut mounts, would have been my next move. Upon re-inspection, found loose upper strut mount bolt. Used impact driver to get them off, put back on with impact driver. My own fault for not double checking. Thanks for the replies. Just put LED's in the headlamps, that was fun.
 
1 - 8 of 8 Posts
Top