FordFusionClub.com banner
1 - 9 of 9 Posts

·
Registered
Joined
·
382 Posts
Discussion Starter · #1 ·
I know this is an issue with some, but my V6 revs to about 1800 rpms and stays there right after it is started cold. This is irritating imo and not normal. Has anyone with the reflash of the pcm had any positive results? And what did you tell your dealer to get them to reflash and do they admit this is a problem? thx
 

·
Registered
Joined
·
85 Posts
Their is a TSB out there for this i beleive.. mine does it too.. 1500 on 06 v6... sits around 1500 or so and just stays there, i wait like a min seeing if it will drop, but it dont, so i just drive off lol.. info on this would be cool.
 

·
Registered
Joined
·
15 Posts
Print out the TSB thats listed in the TSB forum. Take it to your dealer and tell them you have the high idle, point that out on the TSB and you should be good. Check the post in the TSB forum regarding this issue, especailly the cruise control issue. My results are listed there as well. You'll be happy with the improvements!  :D
 

·
Registered
Joined
·
148 Posts
Yes the TSB fixes this concern. I had the same high idle at start up. Now its where it should be and for the proper duration. The TSB also fixed my annoying hard starting concern. Just when you thought it was about to start and let off the key it wouldn't, sometimes I would have to try 3 times.
 

·
Registered
Joined
·
27 Posts
[quote author=Cudos link=topic=58238.msg981942#msg981942 date=1159489282]
Yes the TSB fixes this concern. I had the same high idle at start up. Now its where it should be and for the proper duration. The TSB also fixed my annoying hard starting concern. Just when you thought it was about to start and let off the key it wouldn't, sometimes I would have to try 3 times.
[/quote]

What is the proper idle at start up?
 

·
Registered
Joined
·
13 Posts
after my recalibration, idle was fixed, shift quality and firmness was improved, lag on accel from a stop was gone, and my mpg indicator was actually working, before it just stayed around 20mpg now it reacts to idling, and hard accel, ive got it up to 31mpg even though i know its an average reading and its not 100% accurate
 

·
Registered
Joined
·
391 Posts
i had that before, but after an oil change at a dealer, the revs went low after i moved from park to drive.

did the dealer secretly dO the TSB?
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top