FordFusionClub.com banner
1 - 7 of 7 Posts

·
Registered
Joined
·
910 Posts
Discussion Starter · #1 ·
My dealer claims there are none for my car but I doubt this. My car was built in october 2006 and purchased by me november 29th. I believe boz's car is the same.
 

·
Registered
Joined
·
702 Posts
well this should have been posted in a different section, what problems are you having?
 

·
Registered
Joined
·
910 Posts
Discussion Starter · #4 ·
Its never seemed like it responds quickly enough when I hit the accelerator. Especially when you really hit it, its like having a turbo with lag or something (an old turbo)

I heard they had a feb release for transmission that helps and also one for awd cars that helps with the ride. I've called the dealer about TSBS once before but they said none showed up for my car but when I search online four show up. I believe the trans and awd tsbs may apply to my car. I plan to call tomorrow
 

·
Registered
Joined
·
702 Posts
http://www.fordfusionclub.com/index.php?topic=66870.0

That's the tsb you want. Don't tell them the TSB. Take your car in to schedule a appointment for your car.
I would personally tell them that your car has these problems, even if they don't.

-Engine lacks response, tell them it's delayed and jerks after the delay
-Engine idles high when cold, about 2100 rpm for 1-2 minutes
-Transmission shifts erratically, mostly shifting too late, worse when cold and downshifts hard

They will try to tell that it will shift late when cold is normal and that the delay is normal. They are trying to get out of doing the service. Push them to do it. This is why you tell them the second item, because they can't prove you wrong on that because you have already warmed the car up. Don't push a TSB in their face, they won't like that. If they won't do it then tell them they've lost a customer and go to another dealership.
 

·
Registered
Joined
·
1 Posts
My car (3.0 AWD) was built on September 27, 2006 according to the dealer. I am having the exact same issues (turbo lag effect, slow downshifts, erratic upshifts) and reported this to the dealer, but was told today that my car has the latest calibrations. The link referenced above is apparently only for cars built before September 4, 2006 and there is no fix for the newer 2007s. Any ideas?
 

·
Registered
Joined
·
1,617 Posts
Bullcrap...there are newer strategy's for your vehicle. Take it to another dealer to ask them the same thing. Tell them what the other dealer told you and what you are experiencing. September was nearly a year ago...I find that hard to believe that Ford hasn't done anything with t he strategies for an AWD since then.
 
1 - 7 of 7 Posts
Top