FordFusionClub.com banner
1 - 7 of 7 Posts

·
Registered
Joined
·
610 Posts
Discussion Starter · #1 ·
My car has developed a "loose" feeling in the front end, particularly on the driver's side which can be felt over small bumps. I can feel it through the steering wheel and the floorboard. Ball joint, sway bar connection? Don't know yet but it is rather unexpected after only 22,000 miles on the odo. My front rotors are warping, too, which isn't entirely shocking to me.
 

·
Registered
Joined
·
817 Posts
[quote author=Metallicat link=topic=72576.msg1281128#msg1281128 date=1174485849]
My car has developed a "loose" feeling in the front end, particularly on the driver's side which can be felt over small bumps. I can feel it through the steering wheel and the floorboard. Ball joint, sway bar connection? Don't know yet but it is rather unexpected after only 22,000 miles on the odo. My front rotors are warping, too, which isn't entirely shocking to me.
[/quote]
Did you ever get this fixed? What was the verdict? What was done? Was it a warranty item? Fill us in, please.
 

·
Registered
Joined
·
95 Posts
21,800 miles on mine and I can feel the looseness/feedback as well...taking it tommorrow. Chevrolet Silverados had a similiar problem...ended up being some kind of bushing or something. Ford says that lubing it will make the feedback go away, which it will, but it will probably come back. Every 20k miles in my brother in laws Silverado would make the same issue happen. Chevrolet eventually replaced the defective units with a teflon bushing (or whatever it was) and the problem never came back. I'll see what they say about mine tommrrow...good service department over here.
 

·
Registered
Joined
·
10 Posts
i have only 8,500 miles on my 08 fusion and i also can here kind of a cracking, popping noise from the front what sounds like driver side
but only seems like it is from STOP to GO over uneven or a little incline? no to happy really
 

·
Registered
Joined
·
95 Posts
Got mine figured out. Turned out there's a TSB for the Mazda 6 for lack of lube on the telescoping steering colum splines. Ford Tech sprayed some white lithium grease on the splines and coupler and the looseness/vibration/feedback completely went away.
 
1 - 7 of 7 Posts
Top