FordFusionClub.com banner
1 - 3 of 3 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
I recently had to replace my 2016 Ford Fusion battery after deciding it was at the end of it's life. I took our the old battery and brought it along with me to get the new matched battery at Batteries Plus.

The day prior, I had to jump start my fusion. It drove fine with no codes, but the next day the battery was dead again and tested bad.

With the new battery in place, I turned on the car and immediately several alarm lights and messages showed up on the dash: Electric Steering Assist Fault,Traction Control disabled, Park Assist disabled, Adaptive Cruise disabled.
I also noticed that I could not turn the steering wheel with the normal effort.

I then used Forscan to scan for codes. There were several codes, all related to the above modules. In addition there were low battery codes, I assume because of the failing battery.

I cleared the codes and performed the BMS reset, which completed successfully. However the C200B code did not clear. The C200B code - Steering Torque Sensor will not clear no matter how many times I try to clear it.

Has anyone else run into this? The Steering Torque Sensor code was not present when I jump started and drove the car. Not until I swapped the battery.

Any help is appreciated!
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #3 ·
UPDATE:
I inspected the wiring harness to the steering angle sensor (which is down underneath the car along the steering rack).
I found that the wiring harness had been chewed and severed in half, most likely by a squirrel. I soldered on a new section of wire to replace the damaged section. The code cleared itself and now the steering is working again.


I recently had to replace my 2016 Ford Fusion battery after deciding it was at the end of it's life. I took our the old battery and brought it along with me to get the new matched battery at Batteries Plus.

The day prior, I had to jump start my fusion. It drove fine with no codes, but the next day the battery was dead again and tested bad.

With the new battery in place, I turned on the car and immediately several alarm lights and messages showed up on the dash: Electric Steering Assist Fault,Traction Control disabled, Park Assist disabled, Adaptive Cruise disabled.
I also noticed that I could not turn the steering wheel with the normal effort.

I then used Forscan to scan for codes. There were several codes, all related to the above modules. In addition there were low battery codes, I assume because of the failing battery.

I cleared the codes and performed the BMS reset, which completed successfully. However the C200B code did not clear. The C200B code - Steering Torque Sensor will not clear no matter how many times I try to clear it.

Has anyone else run into this? The Steering Torque Sensor code was not present when I jump started and drove the car. Not until I swapped the battery.

Any help is appreciated!
 
1 - 3 of 3 Posts
Top