FordFusionClub.com banner

21 - 40 of 79 Posts

·
Registered
Joined
·
2,287 Posts
:goodjob: Good catch.. I seen Quantity: 1 and shreek'd. But now I see the 1 pair. :wink: I guess 4 eyes isnt good enough.. And see why I dont trust my math!? :Ownedcrazy: Bwahaha
 

·
Registered
Joined
·
89 Posts
[quote author=Trainass link=topic=186054.msg3966195#msg3966195 date=1300391223]
[quote author=kevy002 link=topic=186054.msg3966191#msg3966191 date=1300391103]


Hey Kevy, do you have any experience popping off the rear dome cover? I need to get mine off but it just doesn't want to budge.
[/quote]

I started with a flat head screwdriver and then inserted a thin plastic spatula (yup, from the kitchen) and mine popped right off.
 

·
Registered
Joined
·
89 Posts
While we're on the topic (sort of), my local shop can't locate LED replacements bulbs for the map light. Bulb is supposedly a 3886x, but when I look that up I'm always directed to something like "BAS9" not sure if that's exactly it) which is a whole different bulb and doesn't have a wedge base. Any suggestions?
 

·
Registered
Joined
·
1,406 Posts
[quote author=hondaconvert link=topic=186054.msg3966298#msg3966298 date=1300398601]
While we're on the topic (sort of), my local shop can't locate LED replacements bulbs for the map light. Bulb is supposedly a 3886x, but when I look that up I'm always directed to something like "BAS9" not sure if that's exactly it) which is a whole different bulb and doesn't have a wedge base. Any suggestions?
[/quote]

The 3886x isn't the right one. It may be for the rear dome, but the front map light is actually 194. I've got a thread on replacing the front map lights in this same sub-forum that I posted last night. It'll have the correct bulb type and instructions in there.
 

·
Registered
Joined
·
89 Posts
Thanks so much. It's beendriving us crazy.
 

·
Registered
Joined
·
1,406 Posts
The rear dome uses Bulb type 578. I've got the same bulb type in my license plate, trunk, and 3 in the rear dome.

Mmmmm LED illuminated interior. I like it. My wife thinks it looks weird. A lot darker, but that's because the LEDs are directional light whereas the normal bulbs are... "everywhere" light.
 

·
Registered
Joined
·
9 Posts
I have also replaced mine with LED's, however I notice that a few times a week, one or the other isn't lighting. If I flick or tap the housing, it comes right back on. Any ideas?
 

·
Registered
Joined
·
1,406 Posts
[quote author=AdamRB02 link=topic=186054.msg3991946#msg3991946 date=1302633304]
I have also replaced mine with LED's, however I notice that a few times a week, one or the other isn't lighting. If I flick or tap the housing, it comes right back on. Any ideas?
[/quote]

Are the bulbs installed snugly in the housing? They could be poor quality bulbs as well.
 

·
Registered
Joined
·
2,022 Posts
[quote author=AdamRB02 link=topic=186054.msg3991946#msg3991946 date=1302633304]
I have also replaced mine with LED's, however I notice that a few times a week, one or the other isn't lighting. If I flick or tap the housing, it comes right back on. Any ideas?
[/quote]

I had that issue with one of mine also. What I did was bend one of the little tabs outward a little that hold the lense in place as well as send current to the bulb.
 

·
Registered
Joined
·
9 Posts
[quote author=Ceace link=topic=186054.msg3992083#msg3992083 date=1302640798]
[quote author=AdamRB02 link=topic=186054.msg3991946#msg3991946 date=1302633304]
I have also replaced mine with LED's, however I notice that a few times a week, one or the other isn't lighting. If I flick or tap the housing, it comes right back on. Any ideas?
[/quote]

I had that issue with one of mine also. What I did was bend one of the little tabs outward a little that hold the lense in place as well as send current to the bulb.
[/quote]

Thanks! I'll give that a try. I'm also adding the switchback signals as soon as they get here.
 

·
Registered
Joined
·
9 Posts
I bent the little tabs out some to make the connection. When I unlock the car, both of the lights come on and the plate is lit up. However, I notice that by the time I shift into reverse and the backup cam comes on, one or both of them are out. I have a feeling that it is an issue with something internally in the bulb, not the connections. If it keeps this up, I have a feeling that i'll be switching back to the factory bulbs so I don't get pulled over.
 

·
Registered
Joined
·
76 Posts
I bought the LEDs for this mod, but they spin pretty freely. Obviously that wasnt a problem with the original bulb, but it would be for the LEDs. What did you guys do to make sure they stay in place with the LEDs pointing outside the car?
 

·
Registered
Joined
·
321 Posts
Discussion Starter #37
[quote author=decivox link=topic=186054.msg4196086#msg4196086 date=1331064040]
I bought the LEDs for this mod, but they spin pretty freely. Obviously that wasnt a problem with the original bulb, but it would be for the LEDs. What did you guys do to make sure they stay in place with the LEDs pointing outside the car?
[/quote]

It sounds like the ones you got may be too small. The ones I used fit quite tightly and there's no way they can spin. You should check if you can find ones a little wider.
 

·
Registered
Joined
·
76 Posts
[quote author=DreadX link=topic=186054.msg4196122#msg4196122 date=1331065844]
[quote author=decivox link=topic=186054.msg4196086#msg4196086 date=1331064040]
I bought the LEDs for this mod, but they spin pretty freely. Obviously that wasnt a problem with the original bulb, but it would be for the LEDs. What did you guys do to make sure they stay in place with the LEDs pointing outside the car?
[/quote]

It sounds like the ones you got may be too small. The ones I used fit quite tightly and there's no way they can spin. You should check if you can find ones a little wider.
[/quote]

Did you get 36mm or 39mm? I bought the 36mm, maybe I need 39mm?
 

·
Premium Member
Joined
·
3,466 Posts
36 worked pefect in mine.

If you have the metal cased bulbs, they don't like to be squeezed too hard. They tend to push the contact on to the housing shorting them out.

This is what I'm using. Nice and bright.

 

·
Registered
Joined
·
1,406 Posts
[quote author=Fox Fader link=topic=186054.msg4201078#msg4201078 date=1331674677]
36 worked pefect in mine.

If you have the metal cased bulbs, they don't like to be squeezed too hard. They tend to push the contact on to the housing shorting them out.

This is what I'm using. Nice and bright.


[/quote]
I had a set of those. Were pieces of crap! Burnt out on me within a couple weeks. The ones that I got aren't sold any more but, these are the closest that they (V-Leds.com) have: http://www.v-leds.com/Interior-LED-Bulbs/Dome-Map-LED/White-LED/5K-WHITE-CANBUS-PROOF-p9594396.html

Have had them for almost a year now, lasted 2 winters, and a drive across the country and back (with HOURS upon HOURS of night driving). They are still running strong and solid. I'd suggest a set of these.
 
21 - 40 of 79 Posts
Top