FordFusionClub.com banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,783 Posts
Discussion Starter #1 (Edited)
Every time I click on a picture I get a popup box that says "You do not have permission to perform this action. Please refresh the page and login before trying again." If I click OK part of the page stays tinted darker than the reast and I can't click anything unless I refresh the page. The odd part is that if I open the picture in another tap it opens fine.
 

·
FMV Admin
Joined
·
380 Posts
Seems fine on my end.
Are you not able to open the attachment?
I looked in the backend and it doesn't seem like anything was changed regarding attachments.

Ed
 

·
FMV Admin
Joined
·
380 Posts
Hmm...I'm not noticing any issues in that thread either. All of the images/thumbnails seem to be showing up fine for me. What device/browser are you using to access the site?

Cheers,

Erik
 

·
FMV Admin
Joined
·
380 Posts
Hi there. So, I tried testing things out using Firefox, but I'm on Mac, so I had a colleague try with Windows 7 and he did not experience any issues with the thumbnails either. Neither of us use Quantum though, so I'm wondering if the problem might be related to that. Any way you could try using another browser to see if the issue persists?

Cheers,

Erik
 

·
Registered
Joined
·
1,783 Posts
Discussion Starter #8
Quantum has been the current version of Firefox for some time now. If you're on plain Firefox then its an old version and no longer updated. Pics open in Chrome but not in the same way that they do in Firefox when it work correctly. In Chrome it goes to a black page and displays the picture in the middle. When Firefox works correctly it displays the picture in a popup overlay that allows you to cycle through the pictures and see the thread in the background around the picture. I'm assuming this is a site feature.
 
1 - 8 of 8 Posts
Top