FordFusionClub.com banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I recently replaced the thermostat on a 2.3l fusion (car produced good heat but the temp gauge stuck at about 170). I purchased the UV AirLift tool as recommended by many on the internet to avoid issues with this tricky coolant system. After completing the job and and following directions on how to refill with the vacuum filler, the car overheated in about a quarter mile of driving. After letting it sit for a while I cracked the blended and some air came out. After trying the “burping” procedure found on YouTube, the car still was making the dreaded gurgling sound. The following day I completely drained the system again and re used the Air Lift vacuum tool paying close attention to the gauge which held just about 25 inches of vacuum and did not move one bit in about 5 minutes. I primed the coolant hose to ensure no air bubbles whatsoever and even watched the hose as I filler ensuring no air entered the system. After filling the car to the correct level on the surge tank, and uninstalling the tool, the vehicle is still gurgling and producing no heat. Burping the system by revving the engine in park/neutral turns on the fan. I tried the procedure for a good 30 minutes with no luck. What could be going on? Everything is functioning properly on the AirLift tool, car is on level surface and no air bubbles visibility get sucked in when I refill. At a loss with this one....
 
1 - 1 of 1 Posts
Top