FordFusionClub.com banner
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Recently I was driving downtown and the car was working absolutely fine. Not an issue. I parked the car downtown normally, didn't hit anything (normal parking), and went inside a store. I come back (the car wasn't hit), turn on the car, and the brakes just stopped working. Rolling into a stop sign, I press brake and it did nothing. Pedal to the floor, causing probably only 5% brake power. I then pulled into a lot with the emergency brake. The brake light came on and read this below.
105625


Then there was one weird thing. I turned the car off and on twice, with no results, and the brakes didn't work. However, on the 3rd time (after a 10ish minute wait), I turned the car back on, and there were about 10 seconds where the brakes worked perfectly. I thought the car was fine, and was considering driving away (I'm glad I didn't), when the lights turned on again and the brakes didn't work. I brought the car to the mechanic and there were some error codes I was given. This mechanic said he didn't know what was going on, so I'll bring it to another soon.

Here are the codes the car gave out:

C0001 - TCS Control Channel 'A' Valve 1
C0020 - ABS Pump Motor Control
C0022 - Brake Booster Solenoid (? Couldn't find a ford model for this)
C1015 - Vacuum Supply
C1018 - Regenerative Braking Calibration/Parameter Memory Failure
C1029 - ABS Primary Circuit Pressure Lower Than Secondary
U3000 - Control Module Failure Or Erratic

I'm trying to be optimistic, but I feel like this can't be a huge issue? Does anyone know what could be wrong? The fact that the car worked for a brief period of time leads me to believe that it could be something simple, like a fuse, or the battery, or something like that. Any help would be appreciated! I will post back here any new findings. Thanks.
 

·
Registered
Joined
·
1 Posts
Not knowing the year cause you didn't say. I would look to see if there is a recall and don't hesitate to go to ford.
So I just started having the same issue today hoping someone had the solution.
the year to his is a 2010 Ford Fusion Hybrid like mine. but for mine it said check Advancetrac and the yellow wrench also came up.
I just recently changed the Throttle Body due to that being an issue that would bring this problem up but it reappeared 1 month later. Even worse than before.
As Aeb30 says the brakes didn’t worked as they should. Mine had to bottom out to the floor and it would be a hard brake. There was brake fluid in the system and brake pads are fine. Don’t really know what could possibly happen even worst is that since it’s a Hybrid don’t have many people that could properly help me.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Update on the car:
the year to his is a 2010 Ford Fusion Hybrid like mine. but for mine it said check Advancetrac and the yellow wrench also came up.
This was the case for me aswell. The image I posted doesn't show it, but it flashed this stuff, too, just cycled like a slideshow.

We got the car brought to the dealership. They said that the car needs a new ABS modulator. It's going to cost $1410+ tax to fix. It's a bit more than we would like, obviously, but we are getting a new one. The car is in great shape and hasn't cost a lot of money over the years. Hopefully the car can go until 200k miles without any other major issues.

So I just started having the same issue today hoping someone had the solution.
the year to his is a 2010 Ford Fusion Hybrid like mine. but for mine it said check Advancetrac and the yellow wrench also came up.
I just recently changed the Throttle Body due to that being an issue that would bring this problem up but it reappeared 1 month later. Even worse than before.
As Aeb30 says the brakes didn’t worked as they should. Mine had to bottom out to the floor and it would be a hard brake. There was brake fluid in the system and brake pads are fine. Don’t really know what could possibly happen even worst is that since it’s a Hybrid don’t have many people that could properly help me.
Beton, how many miles does your car have? Maybe the ABS modulator just fails after a certain point due to age or miles. If this fix works, I will be happy. If I run into the same issue, I will be pissed because I just had to waste $1500.

The part will come in and the car should be good to go hopefully by Thursday/Friday. I will post back with further updates.
 
1 - 7 of 7 Posts
Top