FordFusionClub.com banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
new here. 1st time poster. so ive been working on my girls fusion. 06 2.3l auto. On Cold start only the Rpm will take a sudden drop below 1000rpm real quick then jump back up to like 12-1300 until its warmed up all the way and its fine. wondering whats causing it to take a sudden drop real quick. also during warm up i feel the car like shaking or choking i can feel it in my seat and below me but only in Park. once i put it in drive its kool after its warmed up tho. its like tug tug tug.....tug tug.....tug....tug tug...or something like that only in park tho almost like its misfiring. but after its warmed up all the way it runs sweet. also Only on the freeway cruising lets say 55+ at really light throttle i can feel it maybe choking or gulping or something similar to the feeling i get with the tug tug tug thing at warm up like its misfiring. i gotta give it more gas for it to go away. I recently changed the coil packs, spark plugs 2 of the plugs had oil all over them. Valve cover gasket. K&N air filter. Vehicle speed sensor kuz it was throwing p0715 code that fixxed it. sythentic oil change. No Engine light currently. i will check again tomorow with the scan tool. Odometer reads 199126. Any ideas?

105564
 

·
Registered
Joined
·
4 Posts
Beautiful car first off really clean for that many miles, I have the same thing 06 2.3l auto it has 196,XXX and does the same thing it doesn't rev its self up but until its warmed up it will idle really low like in between 500 and 1000 I'm gonna change my plugs and see what that does and it does the same thing between 45 and 60 it acts like it's missing. You could unplug the MAF (mass air flow) sensor and clean it out and see what that does if it helps maybe replacing it will help, and possibly replace the idle position sensor. But I'm gonna get mine worked out and see what its problem is and as soon as I get info I'll let you know
 
1 - 2 of 2 Posts
Top