FordFusionClub.com banner
1 - 7 of 7 Posts

·
Registered
Joined
·
127 Posts
Discussion Starter · #1 ·
My usb port located in the center arm rest stopped working yesterday while enjoying some tunes @ lunch. Anybody know the fuse # for the usb, the manual does not specify which location it is. Its got to be that or a dead port (warranty) right? Checked the cord and its fine...evolution is all about neccessity, I finally figured out how to bt music through the iphone wirelessly...its pretty sweet, but the next track button on the steering wheel doesn't work with the bt..... :eek: booo!
Thanks in advance for any help with this......peace.
mayo
 

·
Registered
Joined
·
31 Posts
Same thing happened on my 08 and they had to replace the USB module. apparently it is not fused.
 

·
Registered
Joined
·
11 Posts
Happened to me a few weeks ago and took it to the dealer. They disconnected the battery and got it working again. They said it was like rebooting your computer when the power supply is cut to it. Seems to work fine now.
 

·
Registered
Joined
·
371 Posts
Hard reset is usually a band aid.
 

·
Registered
Joined
·
127 Posts
Discussion Starter · #5 ·
Pulled the battery terminal for a couple of mins yesterday, plugged it back up and everything seems to be working fine :) :)
Thanks for the help guys!
 

·
Super Moderator
Joined
·
6,009 Posts
Hi guys. :wavey: As Ferendon stated, a 'hard reset" is only a band-aid. It will usually only temporarily solve the problem, and you will likely have the problem again at a future time (possibly when you are out of Warranty). So a deeper diagnosis should be made to determine what the underlying cause is.

In addition (and this is very important), did the Dealership inform you that there is a very specific procedure which must be followed to reprogram the Engine Management System, whenever (and every time) you disconnect the battery? Do you know whether they followed this procedure when they disconnected your battery?

Here is the applicable information and procedure, copied and pasted directly from our Owners Manual:

Because your vehicle’s engine is electronically controlled by a computer,
some control conditions are maintained by power from the battery. When
the battery is disconnected or a new battery is installed, the engine must
relearn its idle and fuel trim strategy for optimum driveability and
performance. To begin this process:
1. With the vehicle at a complete stop, set the parking brake.
2. Put the gearshift in P (Park), turn off all accessories and start the
engine.
3. Run the engine until it reaches normal operating temperature.
4. Allow the engine to idle for at least one minute.
5. Turn the A/C on and allow the engine to idle for at least one minute.
6. Release the parking brake. With your foot on the brake pedal and with
the A/C on, put the vehicle in D (Drive) and allow the engine to idle for
at least one minute.
7. Drive the vehicle to complete the relearning process.
• The vehicle may need to be driven 10 miles (16 km) or more to
relearn the idle and fuel trim strategy.
• If you do not allow the engine to relearn its idle trim, the idle
quality of your vehicle may be adversely affected until the idle
trim is eventually relearned.
If the battery has been disconnected or a new battery has been installed,
the clock and radio settings must be reset once the battery is
reconnected.


A properly working car should not need to be "rebooted" by disconnecting the battery.

Hope this information helps.

Good luck. :cheers:
 
1 - 7 of 7 Posts
Top