FordFusionClub.com banner
1 - 6 of 6 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Does this display for everyone if the ignition is in accessory and the radio etc is on?

Mine goes away when the engine is started, and mentions nothing of it in the system check..

Just Curious
 

·
Registered
Joined
·
443 Posts
I had mine checked for the same reasons when I had my last oil change. They said it's normal for it to say that without the engine being started. If it comes on while the engine is running, then you need to have it checked. Here's my guess why. The alternator charges the battery while the engine is running. If the engine's not running, then the alternator isn't charging. So the warning comes up when the car's not running. It makes sense to me but I'm not a mechanic.
 

·
Registered
Joined
·
1 Posts
Also I have a 'check charging system" message AFTER!! I just had repair done to the(replaced) alternator, alongside the cat converters. Now is there anything else that could be wrong, or am I just imagining things?
 

·
Registered
2012 SEL 2.5
Joined
·
235 Posts
Try unhooking the battery for a long minute. With cables "off" battery run a jumper wire to each cable and turn on the headlight for a min. What your doing is resting the PCM and draining all compactors. Now hook cables to the battery. Start car and let it run for 5 min then take a drive for a good ten miles so it relearns shift points.

How To Clear Your PCM'S Memory On Fords After Repairs - YouTube
 
1 - 6 of 6 Posts
Top