FordFusionClub.com banner
1 - 11 of 11 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
06 Ford Fusion SEL V6. Have developed one of those quirky problems that I dread even going to the dealership with. At about 2100-2200 RPM, when moving, the accelerator pedal has a buzz feel in it. Like standing on a bee. Only occurs in this RPM range and only when car is in drive. Cannot re-create when in Park or Neutral. Wouldn't be so bad except that this is the RPM the engine holds at 70 MPH, which is where I spend a lot of time. I already know what my dealers service dept. will say. First they won't be able to detect it. Then I will ride with tech and finally yes they will feel. Then, gosh we can't find anything that should be causing that. No TSB out. Closest thing relating is the dash board buzzing that I do not have or notice. Have checked all vapor, vaccuum lines etc. aroung firewall and all are properly secured.
Anyone else notice this symptom, or have any ideas?
 

·
Registered
Joined
·
21 Posts
The actual pedal vibrates?!?! That's really odd. I would say check the throttle cable everywhere you can.

I have a semi similar problem. When the radio is off I can hear a vibration when my RPM is just above 1500 and goes away at 1800. I don't know if it's just a harmonic of something in the car or what.
 

·
Registered
Joined
·
799 Posts
Does the V6 have a throttle cable? The 2.3 has a "drive by wire".
 

·
Registered
Joined
·
4,709 Posts
[quote author=cos link=topic=63409.msg1106985#msg1106985 date=1166028084]
Does the V6 have a throttle cable? The 2.3 has a "drive by wire".
[/quote]

The V6 is by wire as well
 

·
Registered
Joined
·
63 Posts
It could be a loose heat shield. I had a similar symptom on my 2002 Jetta at 1500-1600 RPMs and was not present any other time.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #6 ·
Thanks for the replies. Took it to dealer service for a check. Day before was buzzing like crazy, like I said around 2100-2200 RPM. Could not duplicate at dealer. I have bought 4 cars from this dealership in the last 5 years. They are one of the good ones, always go out of their way to address my concerns. They looked the car over and did find a bolt loose on a heat shield under the car. Like I said couldn't get it buzz that day. A week goes by all is well and then it's back, but only for a day. Hasn't done it since. It appears that it is also outside temp related. The day before I took it to dealer was a warmer day ~46 F. The day I went to dealer was ~36. It stayed cold after that for a week and the next day that it warmed back up is the day it started again. It has been cold since and no buzz. Go Figure. Talked with the tech at Ford and we decided that there is nothing to do but wait till it warms up again in the spring and see what happens. One reply talked about a loose heat shield and I think that it's something like that. There is another heat shield up higher than the one the tech tightened that seems sorta floppy to me. I may try my hand at tightening that one if the weather warms up for a day and the pedal buzzing returns. Again thanks for the replies.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #7 ·
Wanted to revisit this post to update as well as get it up front again, as I still don't have a solution. The dealer I work with has an excellent service dept. and they are really giving an A+ effort to try and resolve this. Still I value feedback from other Fusion owners who may have had similar issues. So far all TSB procedures for noises and or vibrations have been performed by the Dealership under warranty and without me pressing the issue. As I stated before I am lucky to have found one of the good dealerships. All heat shields have been checked, isolated removed and reinstalled. All cables and lines have been checked, insulated and rechecked. Nothing seems to be grounding to anything near or connected to the accelerator pedal mount. I probably have the quietest Fusion cabin in existence, no rattles no squeaks nothing, you can barely tell the car is running sitting at idle. Yet I still have a buzzing/vibrating gas pedal at around 2100 RPM. Only when warm and crazy as it sounds only when the weather is fairly warm. First had this checked in Nov. 06 at which time it disappeared. Reappeared only a few weeks ago when the weather here broke back into the 40's. Any ideas would be appreciated by me and by The service techs at my dealership.
 

·
Registered
Joined
·
799 Posts
Well until you find the mystery harmonic responsible for the vibration/buzz you might want to attach a small weight (common trick on motorcycle handle bars) to the gas pedal or bracket that holds it. This trick should alter the needed frequency and rid you of the buzz. Maybe you can use a zip-tie to hold it. Let me know how this works out for ya.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #9 ·
cos, Thanks for the suggestion, had considered this previously but didn't know how I was going to get good contact from any kind of a weight. Did zip-tie about a 4 oz piece of bar stock to the back of the pedal and got it to stay. Not a very solid contact though and not any help. I got to thinking though and I had a 4 or 5 oz piece of old detailing clay that was about to be thrown away. Took that and pressed it tight on top of the throttle sending unit that the pedal attaches to. I just drove and I believe it might have done the trick at least mostly. Not only the extra weight but the volume of the clay married up to the buzzing part seems to be absorbing most if not all the buzz. Going out later and will check it out then. Once again thanks and good thinking!

If this wasn't such a tight quiet car I don't think I'd have ever noticed the buzz....price you pay for being OCD.
 

·
Registered
Joined
·
799 Posts
Cool! Ya, report back and let us know how the clay is working.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #11 ·
Well, thought I had it solved, but the buzz is back in force. Taking it back to dealer on Mon. We'll see. Anyone having similar experience? Interested in hearing.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top