FordFusionClub.com banner

1 - 9 of 9 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
2011 Fusion sport with the 3.5. Have had it little over a month. The ac will work but is just blowing "cool" air, not COLD. Any ideas before I take it into the shop? What should the pressure in the line be? And is it the schrader valve closest to the front that gets plugged in for refill and pressure check? Thanks for any info!!:lol:
 

·
Registered
Joined
·
98 Posts
Hopefully it's not the dreaded Evaporator Discharge Air Temperature Sensor...

1. Can you hear the AC compressor come off and on? Have someone stand by the engine and you turn on the AC or vise versa. Or leave the hood open and the door open and see if you can hear it come on by yourself.

If it is coming on, then you may just have a minor leak.
If its not coming on, then you most likely have a bad sensor, a bad leak, or a bad compressor.

2. Take it to one of the auto parts stores, they will do a free check on the AC pressures.

If you have good pressure and the compressor is not coming on, that pretty much tells me it's the dreaded sensor gone bad. Somebody correct me if I'm wrong. lol. Especially since your car is only 3 years old. I had a 2000 Taurus that I had for 10 years and never had to have the AC filled or worked on.

Do you have warranty left?
 

·
Registered
Joined
·
65 Posts
I had the interior temperature sensor which is located on the blower housing go out on my Milan. It's about a $15 part from Rockauto.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #4
Thanks TMastFusion and bruker.
1. Yes, the compressor comes on. So thats a good thing.
2. I know at least one of the auto parts stores around here does a free ac check.

And altho I bought it used as a Certified Pre Owned, the 30 days has elapsed, but the warranty is the $100 deductible coverage. So will be taking it back shortly. It had just under 59k when I bought it, and now has over 63k on it. Love the car besides the ac issue.
Will keep you updated on this. Thanks for the replies and info!!!
 

·
Registered
Joined
·
118 Posts
When mine wasn't blowing as cold as I thought it should be... I checked it with my gauge set and it was a bit low on 134a.

I also noticed the factory system has the UV dye in the oil, so you could check for leaks if you have a UV light.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #6
When mine wasn't blowing as cold as I thought it should be... I checked it with my gauge set and it was a bit low on 134a.

I also noticed the factory system has the UV dye in the oil, so you could check for leaks if you have a UV light.
Hey TomV, no, I dont have a UV light, but thanks for the heads up on that info! Is yours an '11 also?
 

·
Registered
Joined
·
19 Posts
Discussion Starter #7 (Edited)
Got my Fusion back today from the dealership. Thank God for Certified Pre Owned warranties. Only had to pay the $100 deductible. It turned out to be a leaking AC condenser. Would have been over $700 otherwise. Yay!! Cold Air again!!!:alaugh:
BUT...now when I am accelerating, the engine has a whine to it until about 35-40 miles an hour, and at about 30-35, the whine seems to come and go!!! I took it back to the dealership where I had the condenser replaced and they weren't sure, so will be dropping it off Saturday. Any ideas?
 

·
Registered
Joined
·
19 Posts
Discussion Starter #8
Got my Fusion back today from the dealership. Thank God for Certified Pre Owned warranties. Only had to pay the $100 deductible. It turned out to be a leaking AC condenser. Would have been over $700 otherwise. Yay!! Cold Air again!!!:alaugh:
BUT...now when I am accelerating, the engine has a whine to it until about 35-40 miles an hour, and at about 30-35, the whine seems to come and go!!! I took it back to the dealership where I had the condenser replaced and they weren't sure, so will be dropping it off Saturday. Any ideas?
Turned out to be a faulty compressor. The dealership covered it at NO COST because it was related to the condensor issue. Thank You Kisselback Ford!!!
 

·
Registered
Joined
·
1 Posts
2011 Fusion sport with the 3.5. Have had it little over a month. The ac will work but is just blowing "cool" air, not COLD. Any ideas before I take it into the shop? What should the pressure in the line be? And is it the schrader valve closest to the front that gets plugged in for refill and pressure check? Thanks for any info!!:lol:
However, I don't even know what this might be related to. Although I admit the idea that you could have a valve come off there and still better contact the repair service, as it may be something serious. I'm just explaining why I thought it was a valve, since I had a situation similar to yours. I had only cool air. I would have fixed it myself, but I couldn't figure out why it was broken. Well, that's why I turned to socool. Then I was repaired and explained the reason for the failure. And explained how it was possible to avoid this.
 
1 - 9 of 9 Posts
Top