FordFusionClub.com banner
1 - 3 of 3 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter · #1 ·
Yesterday when my wife was driving our 06 Fusion to work (15000 miles) the transmission went wacky and seemed, according to her, lock in like 3rd gear and started howling. She was going about 40 when this happened...no warning. She turned around and came home after stopping and putting the car in drive...then it seemed ok but the idiot lights were on for transmission and check engine. I took it to the dealer and they said the trouble code showed some sensor in the transmission was bad. I can't find this problem discussed anywhere in this forum or others...is this a one of a kind issue? Thanks for your feedback.
 

·
Registered
Joined
·
2,022 Posts
That is the same problem I am having with my '93 4Runner, but it happens when the weather is cool. Then once the truck warms up, it shifts smoothly. Weird for a Fusion to be doing that already. You didn't mention, nut I am assuming the dealership is fixing it. If you can, may you ask them what kind of sensor it is, so that may lead me to being able to fix my truck. :)
 

·
Registered
Joined
·
53 Posts
Discussion Starter · #3 ·
The problem was the transmission range sensor. The dealer replaced it under warranty and provided me with another Fusion as a loaner (a drastically different Fusion, I might add, it had obviously been abused- very sad). The dealer had my car for exactly 48 hours and hopefully all is great. I wouldn't say the dealer did a super job of communicating with me about what was going on, but that can be blamed in part on overworked service writers. So, at 15800 miles, I've completed my first and hopefully last service issue for a VERY long time with my Fusion.
 
1 - 3 of 3 Posts
Top