FordFusionClub.com banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have replaced the door handle on the driver's side of my 2012, and I wanted to replace the handle on the passenger's side now that it doing the infamous "loose hang". I took the panel off and swapped it out, but when the door was reassembled, the remote lock function wasn't working on that door (unlock was working). I decided to take it apart again just to check things out, and now the cable that runs to the latch won't reach. What I mean is that the "metal part of the cable" in the rubber sleeve is showing less metal cable than before. As such, the little cylinder that clips into the handle will not reach if the white plastic piece is seated in the "saddle" on the door handle assembly (see picture). The internet seems to have no comments on this. I pulled on it...I pulled on it while locking/unlocking with the remote....nothing. I am at my wits end. I don't want to take it in since the actuator seems to still be working just fine. I just need it to give me a little more cable!
 

Attachments

·
Super Moderator
Joined
·
5,738 Posts
I have replaced the door handle on the driver's side of my 2012, and I wanted to replace the handle on the passenger's side now that it doing the infamous "loose hang". I took the panel off and swapped it out, but when the door was reassembled, the remote lock function wasn't working on that door (unlock was working). I decided to take it apart again just to check things out, and now the cable that runs to the latch won't reach. What I mean is that the "metal part of the cable" in the rubber sleeve is showing less metal cable than before. As such, the little cylinder that clips into the handle will not reach if the white plastic piece is seated in the "saddle" on the door handle assembly (see picture). The internet seems to have no comments on this. I pulled on it...I pulled on it while locking/unlocking with the remote....nothing. I am at my wits end. I don't want to take it in since the actuator seems to still be working just fine. I just need it to give me a little more cable!

Hi ColdFusion. Is this the Ford/Motorcraft replacement part or an aftermarket replacement? If it is an aftermarket replacement, it may be an inaccurate knockoff. There should be no reason the cable would be short, if it is the Motorcarft OEM part.

Off the top of my head...Have you tried seating the barrel of the cable into the handle before popping the cable into the channel?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thanks for the reply! The part is not OEM, but it worked (and reached) the first time that I installed it. That was before taking the door panel off again to see why the remote lock wasn't working. The real problem is with that cable that runs to the actuator. It is not giving me any slack when I pull on it or I lock/unlock with the remote. I have worked with the handle assembly in the past, and I can tell that this one works fine. Any ideas on the cable that runs to the door lock actuator? Thanks in advance!
 
1 - 3 of 3 Posts
Top