FordFusionClub.com banner
1 - 4 of 4 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
I've got a 2006 Fusion SEL with the audiophile package and read that the 6x9's in the rear are powered by another amp. I am installing a DVD 2din player this weekend and wondered if there was any info on either hacking into that amp or getting an adapter. Would you just splice one of the rear speaker wires into those leads? Someone said they were 2ohm speakers.. That concerns me a bit...

I spoke with someone about getting the harness and the antenna adapter and trim from BestBuy(ugh..) so I've got that lined up.. Is there another adapter that I need to get with this audiophile edition?? Do they even make an adapter at this point?

-Chris

06 Fusion SEL 3.0 Audiophile Edition
Stock Baby...
Black/Black
 

·
Registered
Joined
·
359 Posts
Don't be worried about the 2ohms because if you still are using the amp, which is HIGHLY recommended because they were built to work with the amp. The load is only from the amp to the speakers, not the head to the amp. If you were to skip the amp then your in trouble.

Next you just need to find out how the amp gets its levels. Is it a seperate wire form the harness, or does it simply tap into the fronts or rears? An easy way to test would be to turn your fade all the way front then the back and see if your 6x9s are on. If they are still on in both fade positions then you know its a seperate wire in harness. If they arnt, then you know they tapped into the front or back.

It could be either because i dont know the wiring scheme for the audiophile. Even worse, they could have tapped into the rear speakers at the speaker, so if you wanted to control your 6x9 subs from the head unit, youd have to run new wires.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #3 ·
Well, I tried the fader yesterday and it seems that the 6x9's (paper) are always on if faded to the front or the back... I pulled out the head and it looks like there are 2 harnesses connected... One has only 2 wires connected to it. My guess is that those two are the line level out.. There is the main harness with a bunch of wires and then 1 harness with just two. Since there is no fade or balance on those 6x9's, my guess is that this is the harness with the wires... Now, I'm almost positive that the new head unit does not have line level out with speaker wire.. What to do now??


Yesterday, I ran the RCA's and remote power wire. I also noticed that in the firewall, there is a black piece of rubber that covers a plastic gromett... This is behind the brake pedal just up a bit. I think I will drill that out a bit and run my amp wire through that. Filling it back in with sprayfoam...

I get my head unit monday and will post some pics....

(It's one of those craptastic 7" DVD players from eBay)

-Chris
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #4 ·
Woot.. After doing some more reasearch.. I found on another fusion site that Crutchfield.com makes an adapter that uses the RCA out's on the reciever to go back to the 6x9's.. I ordered the whole harness for $20.. Nothing better than crutchfield baby...

-Chris
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top