2010 Heater Fan went bad.. on national back order - FordFusionClub.com : The #1 Ford Fusion Forum


FMVPerformance.com is the premier Ford Fusion Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
Old 12-11-2010, 07:30 PM   #1
ztardivo
Short Track Racer
 
Join Date: Jan 2010
Location: Centreville,VA
Posts: 191
Default 2010 Heater Fan went bad.. on national back order

so my heater fan under the glovebox started ticking a few weeks ago, it recently got worse so i took it into the dealer. It sounds like a fan with something stuck between the blades... Ford said the fan core went bad.. its a 105 dollar part and they said their vendor is on national backorder and i have to wait around a month for them to get one in.. In the meantime i can still use the car, but i have to deal with the loud noise.

Has anyone else experienced this? i would assume since the part is on backorder already...

__________________
Steeda CAI, Magnaflow Catback 16675, 6000K 55watt HID Lowbeams, Yellow Stained Glass painted fogs with Silverstars, LED License Plate lights/puddle lights/ interior dome, chrome front signal bulbs, 20% tint rear/ 35% front, Lincoln MKZ engine cover.
ztardivo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-11-2010, 08:10 PM   #2
bbf2530
Super Moderator
 
Join Date: Dec 2006
Posts: 5,571
Default Re: 2010 Heater Fan went bad.. on national back order

[quote author=ztardivo link=topic=183443.msg3881250#msg3881250 date=1292113823]
so my heater fan under the glovebox started ticking a few weeks ago, it recently got worse so i took it into the dealer. It sounds like a fan with something stuck between the blades... Ford said the fan core went bad.. its a 105 dollar part and they said their vendor is on national backorder and i have to wait around a month for them to get one in.. In the meantime i can still use the car, but i have to deal with the loud noise.

Has anyone else experienced this? i would assume since the part is on backorder already...
[/quote]

Hi ztardivo. Not an unusual problem in any car of any year (not common, just not unusual). It is quickly and easily repaired once the part is in.

Good luck.
bbf2530 is offline   Reply With Quote
Old 12-12-2010, 02:10 AM   #3
Big Jim
Le Mans: GT Class
 
Join Date: Oct 2009
Location: Thousand Oaks, CA
Posts: 620
Default Re: 2010 Heater Fan went bad.. on national back order

Something Ford does that is both right thing to do and causes frustrations for car owners, is once they identify a bad part. they quit shipping it until it is corrected. All automakers do this to some extent, but Ford does it more.

It is frustrating if you have a car that needs a part that is not available, but it is much more frustrating if they make a repair with another suspect part, and it fails again.
Big Jim is offline   Reply With Quote
Old 12-13-2010, 05:07 AM   #4
thebestneverrest
Moped Rider
 
Join Date: Nov 2010
Location: kitchener,ontario,canada
Posts: 32
Default Re: 2010 Heater Fan went bad.. on national back order

The fan in my '09 was doing the same thing. I took it in 3 weeks ago and they replaced the blower motor. Took 3 hours.
thebestneverrest is offline   Reply With Quote
Old 12-13-2010, 11:47 PM   #5
Chris00gt
Short Track Racer
 
Join Date: Mar 2009
Location: York Springs, PA
Posts: 175
Send a message via AIM to Chris00gt Send a message via Yahoo to Chris00gt
Default Re: 2010 Heater Fan went bad.. on national back order

Same thing here. Took my 09 in 2 month ago and had the fan replaced. Dropped it off in the morning and had it back before lunch.
__________________
2009 Ford Fusion SEL V-6, Blue Suede, Moon & Toons, Remote Start, Magniflow cat-back, Steeda Cold Air, Steeda SCT tune-93 octane, Steeda strut tower brace, Steeda rear sway bar, GTSPEC rear trailing braces, Steeda x-brace, Megan H brace, Steeda TB spacer, TB coolant delete mod, Fluidamper Underdrive Crank Pulley, Steeda Motor Mount, Engine Cover, Red Line hood struts, Hidden trailer hitch.
2000 Saleen S-281 SC 530rwhp &460rwtq (SAE)
1991 Saleen H/C/I with NOS
Chris00gt is offline   Reply With Quote
Old 12-14-2010, 11:35 AM   #6
seasonalskier
Senior Member
 
seasonalskier's Avatar
 
Join Date: Feb 2009
Location: Livonia, MI
Posts: 13,375
Send a message via AIM to seasonalskier Send a message via Yahoo to seasonalskier
Default Re: 2010 Heater Fan went bad.. on national back order

[quote author=Big Jim link=topic=183443.msg3881358#msg3881358 date=1292137829]
...once they identify a bad part. they quit shipping it until it is corrected.
[/quote]
Its on back order, not suspended. I am going to need one too soon so I checked in on it and like he said, its back ordered not suspended. :P
seasonalskier is offline   Reply With Quote
Old 01-04-2011, 09:51 AM   #7
roaf85
Short Track Racer
 
Join Date: Mar 2009
Posts: 243
Default Re: 2010 Heater Fan went bad.. on national back order

I had the same thing happen to my 09 last month. Fan started "whining". Part was overnighted by Ford and I think the replacement took like 3 hours. Should be covered under warranty.
roaf85 is offline   Reply With Quote
Old 01-04-2011, 11:33 AM   #8
Larryh86GT
Moped Rider
 
Join Date: Dec 2010
Location: Tonawanda NY
Posts: 38
Default Re: 2010 Heater Fan went bad.. on national back order

This is good stuff to know when the ticking and whining starts.

__________________
[img width=317 height=100]http://i268.photobucket.com/albums/jj36/Lawrencep0/Misc/FieroatMartinHouse191309-2-2.jpg[/img]

"Life is short. Drink the good wine first"
Larryh86GT is offline   Reply With Quote
Old 01-04-2011, 11:50 AM   #9
ztardivo
Short Track Racer
 
Join Date: Jan 2010
Location: Centreville,VA
Posts: 191
Default Re: 2010 Heater Fan went bad.. on national back order

still havent heard back from the dealer yet..... and yes this is covered under my warranty.

The ticking has gotten really bad recently, so i decided to do a quick fix.

I released the tension cable from the glove box, pinched the sides in and lowered the glove box. Removed the access door to the cabin air filter, removed the filter, and sprayed a few sprays of WD40 onto the fan.

Ran the fan for a bit.... sprayed again... and the ticking went away for a week or so. The tick is back.. but it was definitely worth the time to not have to listen to this for a week.

Im surprised the dealer didn't just do this and tell me everything was fine.
__________________
Steeda CAI, Magnaflow Catback 16675, 6000K 55watt HID Lowbeams, Yellow Stained Glass painted fogs with Silverstars, LED License Plate lights/puddle lights/ interior dome, chrome front signal bulbs, 20% tint rear/ 35% front, Lincoln MKZ engine cover.
ztardivo is offline   Reply With Quote
Old 02-02-2011, 01:31 PM   #10
ztardivo
Short Track Racer
 
Join Date: Jan 2010
Location: Centreville,VA
Posts: 191
Default Re: 2010 Heater Fan went bad.. on national back order

Got a call from the dealer and the part finally came in. Dealer installed the new part and everything is good to go.....

... except for the fact that they broke a peice off the glovebox hinge.. now it doesnt close properly and i have to wait for a new one to come in. haha
__________________
Steeda CAI, Magnaflow Catback 16675, 6000K 55watt HID Lowbeams, Yellow Stained Glass painted fogs with Silverstars, LED License Plate lights/puddle lights/ interior dome, chrome front signal bulbs, 20% tint rear/ 35% front, Lincoln MKZ engine cover.
ztardivo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  FordFusionClub.com : The #1 Ford Fusion Forum > Ford General Discussion > Ford Fusion / Mercury Milan / Lincoln Zephyr & MKZ

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 11:54 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.