Factory Remote starter not working any ideas? - FordFusionClub.com : The #1 Ford Fusion Forum


FMVPerformance.com is the premier Ford Fusion Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
Old 05-05-2009, 03:26 PM   #1
fatfender48
Moped Rider
 
Join Date: Apr 2009
Location: Red Deer Alberta
Posts: 25
Default Factory Remote starter not working any ideas?

went in recently for an oil change and after my remote start did not work any longer, turned around went back to the dealer and asked what was wrong. They claim a pass key chip has just stopped working and after i shell out $150 it can be fixed

just wondering if anyone knows what the hell they are talking about and if i am getting scammed

car does try to start then fails and honks the horn once, of course the manual starts at 2 so no idea what 1 honk means

only had the car about 7 weeks and man i got to say it will not be my last
fatfender48 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-05-2009, 03:34 PM   #2
NefCanuck
Le Mans: Prototype Class
 
Join Date: Apr 2008
Location: Mississauga, ON CANADA
Posts: 2,208
Default Re: Factory Remote starter not working any ideas?

[quote author=fatfender48 link=topic=144161.msg3104432#msg3104432 date=1241547991]
went in recently for an oil change and after my remote start did not work any longer, turned around went back to the dealer and asked what was wrong. They claim a pass key chip has just stopped working and after i shell out $150 it can be fixed

just wondering if anyone knows what the hell they are talking about and if i am getting scammed

car does try to start then fails and honks the horn once, of course the manual starts at 2 so no idea what 1 honk means

only had the car about 7 weeks and man i got to say it will not be my last
[/quote]

Okay let's try to eliminate a few things here

1) Did you get two remote starters when you bought your car (One for each key) and if so does the second remote work?

2) Do both remotes light up to show they are transmitting when the button is depressed?

3) Do both of the PATS keys start the car normally? Do the PATS keys also open the car doors/trunk/panic alarm as they should?

If both keys work and both remote starters don't but do transmit, there is a fault in the remote start somewhere and that is the point you will need to press with the dealer assuming that this is a warranty repair (which I will assume it is as you stated you've only had the car for seven weeks)

NefCanuck
__________________
NefCanuck is offline   Reply With Quote
Old 05-05-2009, 07:30 PM   #3
Gravey
Le Mans: Prototype Class
 
Join Date: Apr 2009
Location: Halifax, Nova Scotia, Canada
Posts: 1,559
Default Re: Factory Remote starter not working any ideas?

Ya I would check to see if warranty covers this, which it should.
__________________
Gravey is offline   Reply With Quote
Old 05-06-2009, 01:26 PM   #4
bartman1
Grand Am Series
 
bartman1's Avatar
 
Join Date: Feb 2006
Location: Southern Connecticut
Posts: 309
Default Re: Factory Remote starter not working any ideas?

My aftermarket remote on the '06 I had had an on-off switch under the dash for maintenance. Ford must have a way to disable the remote under the dash or hood, so that the car can be safely worked on. Maybe the dealer accidentally disabled it!

Sounds awful suspicious that it happened just after service!
bartman1 is offline   Reply With Quote
Old 05-06-2009, 03:44 PM   #5
gotAWD
Short Track Racer
 
Join Date: Apr 2008
Location: Commerce MI
Posts: 187
Default Re: Factory Remote starter not working any ideas?

if they are stating the module lost the key code you can verify that. put one of your keys in the ign in the off position. then activate the RS. if it works just fine then yes you do have a issue with the Securilok bypass. It might be reprogramable depending on the issue. might have to be replaced.

If the RS does not work then there is something else wrong and swapping that part will not fix the issue.
__________________
Retired Secret Weapon. MECP Master,ASE A6, ASE A8, NMEA Certified.

07 Silver Birch SEL AWD - DNX7100,KCA-IP300V, SWI-AKJC, KCA-BT200, KCA-SR902, TS-D1602R x2, TS-D1720C, Dynamat (whole interior), V12 4ch & Mono, Type R 12,1000W Power Invertor, SAP 18s, Viper5901SST, HID conversion

wanted: Springs/Struts/Shocks, Xbrace,Strut Brace,engine cover, homebrew CAI
gotAWD is offline   Reply With Quote
Old 05-06-2009, 07:56 PM   #6
fatfender48
Moped Rider
 
Join Date: Apr 2009
Location: Red Deer Alberta
Posts: 25
Default Re: Factory Remote starter not working any ideas?

ok car was used so might get screwed by dealer but i will see next time i get in there
ok
1) key in ignition and tried to start horn went off 4 times saying key was in ignition but would not start
2) both key fobs will not start the car
3) yep they still lock and unlock the car just do not get it to turn over

car will be in the body shop next few weeks a very nice young lady decided to run over the passenger front end of my car ouch minor damage but ouch

i will let you know what the dealership says next time i am in there unless you have some more ideas to try
fatfender48 is offline   Reply With Quote
Old 05-06-2009, 11:55 PM   #7
NefCanuck
Le Mans: Prototype Class
 
Join Date: Apr 2008
Location: Mississauga, ON CANADA
Posts: 2,208
Default Re: Factory Remote starter not working any ideas?

[quote author=fatfender48 link=topic=144161.msg3107490#msg3107490 date=1241650590]
ok car was used so might get screwed by dealer but i will see next time i get in there
ok
1) key in ignition and tried to start horn went off 4 times saying key was in ignition but would not start
2) both key fobs will not start the car
3) yep they still lock and unlock the car just do not get it to turn over

car will be in the body shop next few weeks a very nice young lady decided to run over the passenger front end of my car ouch minor damage but ouch

i will let you know what the dealership says next time i am in there unless you have some more ideas to try
[/quote]

So one key will still start the car but the other one won't?

Now things get interesting, somehow the one key lost its programming (Not unheard of, my dad's Caravan had that issue back in '03, they ended up having to program new keys for him) but it still doesn't explain the remotes not working.

I think they messed something up when they had the car last time...

NefCanuck
__________________
NefCanuck is offline   Reply With Quote
Old 05-07-2009, 01:17 PM   #8
bartman1
Grand Am Series
 
bartman1's Avatar
 
Join Date: Feb 2006
Location: Southern Connecticut
Posts: 309
Default Re: Factory Remote starter not working any ideas?

Last night I checked the manual (and card insert) for the Ford remote in my '10. There is a key sequence to disable the remote for "service/valet" and it is spelled out on the card insert in the owners' manual folder. Unlike my after-market unit, the on/off process is done with software, not a hard switch.

If you don't have that card, I'll get it and post a picture of it.
bartman1 is offline   Reply With Quote
Old 05-08-2009, 10:27 AM   #9
fatfender48
Moped Rider
 
Join Date: Apr 2009
Location: Red Deer Alberta
Posts: 25
Default Re: Factory Remote starter not working any ideas?

nope neither key works to start the car both fobs work to lock and unlock the doors

yea i will look at mine and see if i have that if not would be helpful if you could post that info on the service mode

thanks

fatfender48 is offline   Reply With Quote
Old 05-08-2009, 03:25 PM   #10
NefCanuck
Le Mans: Prototype Class
 
Join Date: Apr 2008
Location: Mississauga, ON CANADA
Posts: 2,208
Default Re: Factory Remote starter not working any ideas?

[quote author=fatfender48 link=topic=144161.msg3110840#msg3110840 date=1241789258]
nope neither key works to start the car both fobs work to lock and unlock the doors

yea i will look at mine and see if i have that if not would be helpful if you could post that info on the service mode

thanks
[/quote]

Neither key you have starts the car?

That's dealer time the keys have lost their programming, though how I'm unsure of as I don't know how the Ford PATS system works (The Chrysler system at the time used a magnetic pellet in the key and somehow the keys became demagnetized, at least that's what the service rep told dad)

NefCanuck
__________________
NefCanuck is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  FordFusionClub.com : The #1 Ford Fusion Forum > Ford Fusion Visual / Audio > Electronics Discussion

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 06:51 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.