"check charging system" - FordFusionClub.com : The #1 Ford Fusion Forum
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 06-20-2009, 05:59 PM Thread Starter
Bicycle Rider
 
Join Date: Jun 2009
Location: Brooklyn, NY
Posts: 3
"check charging system"

SO i got the message check charging system and my car would not turn on. I drove it hopme last night. Im just wondering could this be just the battery or is my alternator or other things shot also?
coogi86 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 06-20-2009, 11:06 PM
Le Mans: GT Class
 
Join Date: Aug 2008
Posts: 607
Re: "check charging system"

It could be completely unrelated to the charging system. If the key is on but the engine is not running it will say that anyway.
dero is offline  
post #3 of 9 (permalink) Old 06-23-2009, 10:22 PM Thread Starter
Bicycle Rider
 
Join Date: Jun 2009
Location: Brooklyn, NY
Posts: 3
Re: "check charging system"

Well because I was in my car and I went to start it and nothing. It said "check charging system". I thought the battery was dead but now if I just hold the key all the way at start it starts up but alittle rough as if it was the battery dying. Now im thinking it might be a loose ground or something. Any thoughts?
coogi86 is offline  
post #4 of 9 (permalink) Old 06-23-2009, 10:41 PM
Le Mans: GT Class
 
Join Date: Aug 2008
Posts: 607
Re: "check charging system"

It could be electrical, I just wouldn't limit yourself to it. I am just saying you will see that message when the alternator isn't outputting power (the engine is not running). Any trouble codes?
dero is offline  
post #5 of 9 (permalink) Old 06-24-2009, 09:23 AM
Le Mans: GT Class
 
Join Date: Dec 2007
Location: Brown Deer, WI
Posts: 577
Re: "check charging system"

The simplest way I can think of testing to see if it is in fact an electrical problem (My guess) you can try hooking up some jumper cables to the battery with another car as if you were trying to jump a dead battery. If it starts right away then at least you know it is something with the charging system.

Since the car did start, it sounds like either a bad ground or a battery that's on the edge of being dead. Its not uncommon for a battery to come "defective" from the factory. If under warranty I would take the car in, but you can always look under the hood at the electrical connections. If you see any black marks around the connections its a sign of arcing typically caused by a loose wire.

Good Luck.

F2 Full Cold Air Intake, Steeda 93 Performance Tune, H&R Coilovers, F2 SS Brake Lines, Tinted Sidemarker Lights, 3rd Chrome Fascia Bar, Custom Emblems, Street Unit Motor Mount
06Ffusion is offline  
post #6 of 9 (permalink) Old 06-24-2009, 06:13 PM Thread Starter
Bicycle Rider
 
Join Date: Jun 2009
Location: Brooklyn, NY
Posts: 3
Re: "check charging system"

I was thinking bad ground but ima check the power of the battery also. Are there any common electrical issues with the 06?
coogi86 is offline  
post #7 of 9 (permalink) Old 06-25-2009, 01:02 PM
Le Mans: GT Class
 
Join Date: Dec 2007
Location: Brown Deer, WI
Posts: 577
Re: "check charging system"

I haven't heard of any. Some have had batteries go and other have had some minor issues but a lot of them seem to be a few here and there which is typical of any new model vehicle. Let us know how it turns out.

F2 Full Cold Air Intake, Steeda 93 Performance Tune, H&R Coilovers, F2 SS Brake Lines, Tinted Sidemarker Lights, 3rd Chrome Fascia Bar, Custom Emblems, Street Unit Motor Mount
06Ffusion is offline  
post #8 of 9 (permalink) Old 07-07-2012, 01:50 AM
Le Mans: GT Class
 
Join Date: Jul 2007
Location: SOCAL
Posts: 521
Re: "check charging system"

bringing old new back , this just happen to me lol

STreet scene body kit (FLUSHED), GT SHELBY spoiler FLUSHED , 20' LEXANI LX 6/ with carbon fiber insert, CF door handles and CF side mirrors, mesh upper lower n rear black street scene grills, 7.5 indash touchscreen , Steeda CAI & strut bar. Eibach pro lowering kit, Tokico shocks .BREMBO BRAKE KITS. custom caliper rear covers.Borla cat back exhaust


http://www.cardomain.com/ride/2627140
chubbzfusion is offline  
post #9 of 9 (permalink) Old 07-07-2012, 03:53 PM
Le Mans: GT Class
 
Join Date: Jul 2007
Location: Yuba City, CA
Posts: 828
Re: "check charging system"

Corrosion buildup on the positive terminal. they used 3 different metals (lead post, stamp metal on the clamp and copper for the wire) in close proximity. This, with a little dirt deposit will cause corrosion and degrade the connection.
themason is offline  
Sponsored Links
Advertisement
 
Reply

  FordFusionClub.com : The #1 Ford Fusion Forum > Technical / Model / Performance for the Fusion, Milan, Zephyr > Engine & Drivetrain > V6 Engine Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the FordFusionClub.com : The #1 Ford Fusion Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Image Verification
Please enter the six letters or digits that appear in the image opposite.

Registration Image

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome