Remote Start not working! - FordFusionClub.com : The #1 Ford Fusion Forum
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 02-09-2011, 01:36 AM Thread Starter
Moped Rider
 
Join Date: Feb 2011
Location: Victoria, British Columbia
Posts: 19
Remote Start not working!

So i now have two IKT's and they were reprogrammed with a totally different program form the original which i totally understand but now my remote start does not work. I feel that the remote start fobs will need to be reprogrammed but is it something that Ford has to do or is there a sequence that i can use to sync them to my new programmed system?
Help,
Mike.
desire68 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-09-2011, 09:10 PM
Banned
 
Join Date: Oct 2010
Posts: 97
Re: Remote Start not working!

what year is your car? factory rs system? Need some details mate.
pfitchie is offline  
post #3 of 5 (permalink) Old 02-10-2011, 10:27 PM Thread Starter
Moped Rider
 
Join Date: Feb 2011
Location: Victoria, British Columbia
Posts: 19
Re: Remote Start not working!

Sorry about that. It's a 2008 Fusion SEL AWD with factory RS. I went back to the Steelership and it turns out that when they reprogrammed my keys, they forgot to check the box in the menu for remote start. Turned out to be a 2 minute free job so all is well now. On a side note, i was driving behind my wife yesterday and she was in the Fusion. I noticed that a few of the led's were out in the lid spoiler brake light. My question is can i just repair it or will i need a new led housing? These little things really bug me.
Cheers,
Mike.
desire68 is offline  
post #4 of 5 (permalink) Old 02-10-2011, 10:41 PM
Banned
 
Join Date: Oct 2010
Posts: 97
Re: Remote Start not working!

might want to post that in a new topic, I'm not familiar with the taillight setup
pfitchie is offline  
post #5 of 5 (permalink) Old 02-10-2011, 10:43 PM Thread Starter
Moped Rider
 
Join Date: Feb 2011
Location: Victoria, British Columbia
Posts: 19
Re: Remote Start not working!

Ok, will do.
Cheers.
desire68 is offline  
Sponsored Links
Advertisement
 
Reply

  FordFusionClub.com : The #1 Ford Fusion Forum > Ford General Discussion > Ford Fusion / Mercury Milan / Lincoln Zephyr & MKZ

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the FordFusionClub.com : The #1 Ford Fusion Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Image Verification
Please enter the six letters or digits that appear in the image opposite.

Registration Image

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome