Welcome to the upgraded FMV! - FordFusionClub.com : The #1 Ford Fusion Forum
Reply
 
LinkBack Thread Tools
post #1 of 16 (permalink) Old 09-01-2012, 10:55 AM Thread Starter
Administrator
 
Join Date: Feb 2010
Posts: 30
Welcome to the upgraded FMV!

Hi everyone,

First, we want to apologize for the extended outage. The conversion from SMF, to VB, was very complex and took longer than expected to get everything organized.

Second, all accounts, posts, threads, and so forth have all been moved over. This means that everything on the old forum is here. If you do run into problems, we would love for you to report it so our techs can get every issue fixed that you find. Report thread is here: http://www.fmvperformance.com/showth...99#post8417999

Third, as part of this, the Autoguide.com app (iphone, android) will work to access the forums. We'll be enabling it over the next few days - you can grab the free app:

For Android here: https://play.google.com/store/apps/d...activity&hl=en
For iPhone here: http://itunes.apple.com/us/app/autog...538450717?mt=8

Finally, our graphic designers have done everything they can, along with the help of our great moderators, to make the site look and feel like it did before. VB allows us to better fight spam (a huge deal!) and will hopefully be easier for everyone to use.

Thanks for being so patient, and re-welcome aboard!

Your FMV Admins
Administrator is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 09-01-2012, 08:41 PM
Le Mans: Prototype Class
 
Join Date: Feb 2006
Location: ALPHA KENNY BODY
Posts: 1,951
Great job!
ziegs2020 is offline  
post #3 of 16 (permalink) Old 09-01-2012, 09:15 PM
Moderator
 
Cab0oze's Avatar
 
Join Date: Jul 2008
Location: Montreal, QC
Posts: 6,357
Garage
Great work, the overhaul is very welcome. Can't wait to try it out!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Cab0oze; 09-01-2012 at 09:37 PM.
Cab0oze is offline  
Sponsored Links
Advertisement
 
post #4 of 16 (permalink) Old 09-02-2012, 03:43 AM
Short Track Racer
 
OhNoFiveOh's Avatar
 
Join Date: Jun 2012
Location: SE WISCONSIN
Posts: 157
Autoguide app access is restricted via tapatalk. Let us know when we can log in on the android base devices!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
OhNoFiveOh is offline  
post #5 of 16 (permalink) Old 09-02-2012, 03:52 AM
Senior Member
 
sdemo45's Avatar
 
Join Date: May 2007
Location: The Heat
Posts: 36,000
Can your graphic designers make it look better? This looks pretty terrible.
sdemo45 is offline  
post #6 of 16 (permalink) Old 09-02-2012, 08:06 AM
Moderator
 
Cab0oze's Avatar
 
Join Date: Jul 2008
Location: Montreal, QC
Posts: 6,357
Garage
Quote:
Originally Posted by sdemo45 View Post
Can your graphic designers make it look better? This looks pretty terrible.
I wouldn't say it looks 'terrible' (terrible to me is like the ugliest color scheme that burns your eyes out), I think it just looks really really stripped down and basic. A couple small tweaks would go a log way to improving the look.

1) On the main forum page for example, the 'no new posts' icon looks like a standard new posts icon, and the 'new posts' icon is a mazda that is greyed out (which makes me think no new posts). These should either both be standard icons or both be mazdas.
Forum Contains New Posts Forum Contains No New Posts
2) On the main page as well, on the left where you see the newest post title in bold, there is a little graphic beside that. Usually it is something like this:

But on this forum skin it is just blank.
<-- see?

3) Mazda3Forums logo could use a car in it, some color, or both.
4) Some table borders in appropriate colors would go a long way...
5) All the old quote and images tags are broken, any way to fix this?
6) Possible to get back the Profile field for your car, and have it displayed with each post like before? Helps a lot with giving members advice so you know if you're giving advice about the right car.
7) Clicking "attachments" in the userCP gives "DATABASE ERROR"
8) Recommend that instead of having a subforum "Technical / Model / Performance" and then show Gen 1 and Gen2 within that same subforum, this should be split to Gen1 Technical / Model / Performance and Gen2 Technical / Model / Performance so that the user can collapse (hide) the one that does not apply to them.
9) More to come

But either way, thanks for upgrading the forum, the increased functionality is much appreciated


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Cab0oze; 09-02-2012 at 08:40 AM.
Cab0oze is offline  
post #7 of 16 (permalink) Old 09-04-2012, 06:19 PM
Moped Rider
 
Join Date: Sep 2012
Posts: 30
Is this really so much better?

I don't know why you are so excited. I am having exactly the same problem I had before the change. Here is the sequence:

Register (my very first time here, couple years ago).
Log in with password (starting 3 or 4 months ago).
Post.
Log out.
Come back next month.
Try to login. "Invalid password" (but I carefully recorded it, and carefully typed it in).
Retry. No go.
So I say "forgot password" (even though I did not forget it.)
Get message. Click. Come back. Enter new password.
Try to log in. Put in new password. "Invalid password" (but I carefully recorded it, and carefully typed it in).
Try to login a second time with the same password.
I'm in! Post. Log out. Come back next month.
Try to login. Put in password. "Invalid password" (but I carefully recorded it, and carefully typed it in).
Retry. No go.
So I say "forgot password" (even though I did not forget it.)
Get message. Click. Come back.
Enter new password.
Try to log in. Put in new password. "Invalid password" (but I carefully recorded it, and carefully typed it in).
Try to login a second time with the same password.
I'm in! Post. Log out.
Every month the same thing, until last week, when I could not complete the "forgot password" procedure, because your "human identifier" system was also hosed.
TODAY: It still won't let me login. Try to login. Put in password. "Invalid password" (but I carefully recorded it, and carefully typed it in).
Retry. No go.
I'm not going through all this again.
So I re-registered as sccarally2 instead of sccarally. Now I got in so I can send you this message. By the way, your "human identifier" system is still hosed, the same way as last month. Try it. And now your "manage attachments" won't work, and when I click on "tell them" so you will know it, I am taken to an email form with NO ADDRESS LOADED. Am I supposed to guess your address?
I would love it if you would fix sccarally so it works, and get rid of sccarally2.
Sasha

Last edited by sccarally2; 09-04-2012 at 06:22 PM.
sccarally2 is offline  
post #8 of 16 (permalink) Old 09-13-2012, 07:33 PM
RVN
Bicycle Rider
 
Join Date: Sep 2012
Location: SFL
Posts: 3
Im not able to post in some threads. After I hit reply my post disappears and brings me back to the root thread, not even the main thread where I was trying to reply at.

Edit: I know is my first post but It seems this is only place where my reply got actually posted.

Last edited by RVN; 09-13-2012 at 07:35 PM.
RVN is offline  
post #9 of 16 (permalink) Old 09-14-2012, 06:54 PM
F1 Driver
 
strato.blue.3's Avatar
 
Join Date: Dec 2007
Location: Aurora
Posts: 12,758
Send a message via AIM to strato.blue.3 Send a message via Yahoo to strato.blue.3
THANK AND GROAN would be cool

EPIC
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Boosted Carb Build
strato.blue.3 is offline  
post #10 of 16 (permalink) Old 09-14-2012, 10:44 PM
Senior Member
 
Bpboiler3's Avatar
 
Join Date: Sep 2006
Location: IN
Posts: 8,183
Quote:
Originally Posted by strato.blue.3 View Post
THANK AND GROAN would be cool
+1


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Bpboiler3 is offline  
Sponsored Links
Advertisement
 
Reply

  FordFusionClub.com : The #1 Ford Fusion Forum > Misc > FMVperformance News and Announcements

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the FordFusionClub.com : The #1 Ford Fusion Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Image Verification
Please enter the six letters or digits that appear in the image opposite.

Registration Image

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome